このページを印刷する

BookLooperシステム要件

■パソコン

対応OS 対応ブラウザ
Windows 8.1/10 (推奨) Google Chrome 32 以上
Microsoft Edge 79 以上
Microsoft Internet Explorer 11
MAC OS X 10.7/10.8/10.9/10.10 (推奨) Google Chrome 32 以上
Safari 6/7

 

■タブレット端末、スマートフォン

対応OS 対応ブラウザ
iOS 7.1/8.1/9.0
Android 4.1 以上
OS標準ブラウザ

 

※電子テキストをパソコンで閲覧するためにはFlash Player11以上のインストールが必要となります。 Flash Player のサポートは2020 年末に終了となりますが、Flash Playerのサポート終了後も、BookLooperは引き続き閲覧いただけるよう別の技術へ置き換えることを計画しております。詳細が決まり次第、お知らせにて掲載いたします。

※機種及びインターネット接続環境等により一部機能等がご利用になれないこともあります。また、お使いのハードウェア、ソフトウェア環境およびご利用方法によっては、必要環境を満たしていても動作しない場合がありますので、あらかじめご了承ください。

※システム要件は、予告なく変更される場合があります。

(2020/4/8更新、Firefoxは非対応ブラウザとなりました。)

このページの先頭へ戻る